Querying slow down in Production US

Incident Report for Fluxx Inc.

Resolved

This incident has been resolved. We are back to operational for all regions.
Posted Aug 13, 2025 - 11:01 PDT

Monitoring

The throughput issue has been identified and a fix has been implemented. Customer data is still being successfully received, but may be delayed for querying.
Posted Aug 13, 2025 - 10:00 PDT

Identified

We are seeing a querying slowdown in the US. We have identified the cause and are working to mitigate.
Posted Aug 13, 2025 - 09:12 PDT

Investigating

We are currently investigating this issue.
Posted Aug 13, 2025 - 08:18 PDT
This incident affected: United States Region (Grantmaker).